SmartRap

Re: SmartRap

Messagepar .vince » 30 Juil 2014, 22:28

super le sketchfab en effet.

Pour le montage du hot end, j'ai trouvé ça :
https://reprappro.com/documentation/orm ... -assembly/
http://reprap.org/wiki/RepRapPro_Huxley ... d_assembly

Du coup c'est plus simple :)
.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar .vince » 31 Juil 2014, 09:34

y'a de la doc sur le site de serge aussi... : http://smartfriendz.com/preparing-parts-smartrap-raw/
.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar .vince » 31 Juil 2014, 09:45

Les connections du RAMPS :
smartrap-ramps-connections-2.jpg
.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar .vince » 02 Août 2014, 21:48

Première mise en route. J'ai découvert le branchement des moteurs pas-à-pas.
http://reprap.org/wiki/Stepper_wiring

Je suis passé de "ça marche pas du tout" à ça marche bizarrement"...

On dirait que ça manque un peu de jus. Les moteurs ont besoin d'être aidé pour tourner.
Y'a encore un peu de réglages à faire. :)
Dernière édition par .vince le 03 Août 2014, 09:52, édité 1 fois.
.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar .vince » 02 Août 2014, 22:04

Eclair de lucidité : j'ai oublié le petit paquet de jumpers dans la boite. Je pense que ça sert à quelque chose. J'essaye demain. :P
.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar .vince » 03 Août 2014, 09:52

Oui c'était bien ça. Les moteurs fonctionnent.

http://reprap.org/wiki/RAMPS_1.4#Stepper_Driver_Boards
Jumpers need to be installed under each stepper driver:
jumper Yes/No step size
1 2 3
no no no full step
yes no no half step
no yes no 1/4 step
yes yes no 1/8 step
yes yes yes 1/16 step
For now the default is 1/16 micro stepping (all jumpers installed under drivers)


Pour le réglage des potars sur les contrôleurs de pas-à-pas :
The trimpot on the stepper drivers controls the current limit. Turn it all the way down (counter clock wise) and back up 25%. Be careful to not force the trimpot, it is delicate. You will need to fine tune the current limit later. Note that it is allways giving the motors that much power, even when not moving, so if your stepper motor drivers are getting hot, you may want to turn it down slightly.
.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar PMorel » 03 Août 2014, 16:35

Alors ça y est elle imprime ? On a le droit à une démonstration jeudi ?
PMorel
 
Message(s) : 3597
Inscrit le : 04 Déc 2013, 22:44
Localisation : Yutz

Re: SmartRap

Messagepar .vince » 04 Août 2014, 13:56

.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar .vince » 09 Août 2014, 19:27

Premières impressions de ma smartrap. Contre toute attente, ça marche et plutôt bien ! :D

Tout d'abord, j'ai essayé le mélange colle à bois + eau sur le plateau mais ça ne collait pas franchement. Je me suis rabattu sur la colle UHU. J'utilise Repetier Host + slic3r.

J'ai commencé par faire une pièce de calibrage : http://laevus.net/wp-content/uploads/2014/04/calib.stl
Même si j'ai eu un fort décollement dans les coins, ça m'a permit de voir qu'il n'y avait pas forcément besoin de calibrage.

Après avoir fait quelques bricoles avec le mètre de filament rouge de Philippe, j'ai récupéré le kilo jaune de PLA de chez Anata.
Je me suis donc fait une première impression de la cute octopus : http://www.thingiverse.com/thing:27053
J'ai juste changé le infill à 15% dans la config d'origine de la smartrap. 1h43, 188 couches et 14m de fil plus loin, la pieuvre est terminée.De mes yeux d'amateur, le résultat est vraiment bien.
Dans les premières couches, j'ai eu 4 ou 5 arrêts aléatoires (plus de mouvement pendant moins d'une seconde), ça s'est également produite dans l'impression suivante. Ca ressemble à un conflit d'interruptions...
Le début de chaque couche est un peu marqué, ce qui fait qu'on voit une légère "balafre" sur toute la hauteur.
Le haut du crâne manque un peu d'épaisseur, les filaments laissent apparaître des petits jours.

Comme j'ai 2 enfants, j'ai fait une deuxième impression :)
J'ai installé le slic3r 1.20 pour voir et fait quelques modifs dans la config :
- Fill pattern:3D honeycomb,
Sympa, sans doute plus solide que le rectangular
- top/bottom fill pattern: concentric,
mieux, surtout pour le haut du crâne, ça fait plus propre
- solid layer top:4,
pas de changement probant
- seam position:random
Je pensais supprimer la balafre mais au final on se retrouve avec pleins de petits boutons partout. Ca doit être possible de réduire ces imperfections.

Voilà, résultats excellents et encourageants :)
Pièces jointes
IMGP0783.jpg
Dernière édition par .vince le 09 Août 2014, 19:57, édité 1 fois.
.vince
 
Message(s) : 1354
Inscrit le : 18 Fév 2014, 10:41

Re: SmartRap

Messagepar PMorel » 09 Août 2014, 19:40

Ou ah pas mal ta première impression
PMorel
 
Message(s) : 3597
Inscrit le : 04 Déc 2013, 22:44
Localisation : Yutz

PrécédentSuivant

Retour vers Imprimante 3D

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron